Very briefly:

As you can see here, fieldWithErrors doesn’t longer exist.

Currently you need to use: field_with_errors.